Yahoo Autosync needs an update


Yahoo Autosync must be a low priority item for Yahoo. I am running Vista, and it isn’t usable. Looking at the help page for Autosync related to supported platforms, it is pretty obvious that it isn’t something Yahoo values (or they don’t update help very often):

What are the system requirements?
Currently, you need Windows 2000, Windows XP Pro, or Windows XP Home.

You also need at least a Pentium Processor, 128MB RAM, and 40MB disk space.

Note: Vista/Outlook 2007 are not currently supported. We hope to have this by the end of 2007.

Last time I looked 2007, and 2008 have come and gone.

I guess I shouldn’t complain. I didn’t pay for it. 🙂

Be Sociable, Share!
  1. No comments yet.
(will not be published)